Translation of Bridge for Woocommerce: Ewe

1
Filter ↓ Sort ↓ All  Untranslated (random)
PrioOriginal stringTranslation
%s add-on requires at least %s version of %s plugin. Your current version of %s is %s. Please update it. You have to log in to add a translation. Details

%s add-on requires at least %s version of %s plugin. Your current version of %s is %s. Please update it.

You have to log in to edit this translation.

Meta

Status:
untranslated
References:
  • bridge-for-woocommerce.php:294
Priority of the original:
normal
More links:
or Cancel
1
Legend:
Current
Waiting
Fuzzy
Old
with warnings

Export as